<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '662811625842632978',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Flat Earther Fails To Launch His Homemade Rocket -- Yet Again - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader writes:
Flat earther &#34;Mad&#34; Mike Hughes, who also bills himself as &#34;the last great daredevil,&#34; promised Super Bowl-sized ratings for an event Saturday where he'd blast himself nearly half a mile into the sky on a homemade rocket.  &#34;We had 20 cameras on site today, ready for a full...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="idle.slashdot.org">
		<meta property="og:url" content="https://idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again">
	    
		<meta property="og:title" content="Flat Earther Fails To Launch His Homemade Rocket -- Yet Again - Slashdot">
		<meta property="og:description" content="An anonymous reader writes:
Flat earther &#34;Mad&#34; Mike Hughes, who also bills himself as &#34;the last great daredevil,&#34; promised Super Bowl-sized ratings for an event Saturday where he'd blast himself nearly half a mile into the sky on a homemade rocket.  &#34;We had 20 cameras on site today, ready for a full...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/idle_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/336951" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//idle.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="https://slashdot.org/idle_firehose_stories.rss" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //idle.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//idle.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a> <strong>DEAL:</strong> For $25 - <a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97114749" data-fhid="97114749" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97114749</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97114749">
			<a href="//idle.slashdot.org/index2.pl?fhfilter=idle" onclick="return addfhfilter('idle');">
			
				<img src="//a.fsdn.com/sd/topics/idle_64.png" width="64" height="64" alt="Idle" title="Idle">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97114749" class="story-title"> <a   href="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again">Flat Earther Fails To Launch His Homemade Rocket -- Yet Again</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.facebook.com/NoiZeTV/posts/1568113359969771"  title="External link - https://www.facebook.com/NoiZeTV/posts/1568113359969771" target="_blank"> (facebook.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97114749" >145</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again#comments" title="">145</a></span>
		
	</h2>
	<div class="details" id="details-97114749">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-97114749" datetime="on Sunday February 04, 2018 @12:34PM">on Sunday February 04, 2018 @12:34PM</time>
		
		
			 from the <span class="dept-text">big-fizzles</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97114749">
	
		
	

	
		
		<div id="text-97114749" class="p">
			
		 	
				An anonymous reader writes:
<i>Flat earther "Mad" Mike Hughes, who also bills himself as "the last great daredevil," <a href="https://science.slashdot.org/story/18/01/20/0025244/flat-earther-plans-new-rocket-launch-predicts-super-bowl-sized-ratings">promised Super Bowl-sized ratings</a> for an event Saturday where he'd blast himself nearly half a mile into the sky on a homemade rocket.  "We had 20 cameras on site today, ready for a full segment," explained the video-on-demand site Noize TV on their Facebook page. One newspaper <a href="http://www.phillyvoice.com/flat-earth-rocket-pilot-on-february-launch-i-expect-more-viewers-than-the-super-bowl/">described it</a> as also being "an event which he hopes will get people to investigate the ideology which holds the earth is flat." But judging from online reactions, the event was just another disappointment.<br> <br>
Noize TV's Facebook post titled "The Launch!!! Finally" shows a picture of Mike standing beside his rocket -- but it's followed by a commenters saying things like "There was no launch. I doubt there will be," and the official Noize TV account saying "<a href="https://www.facebook.com/NoiZeTV/posts/1568113359969771">We thought he would press that button... He did not</a>. And won't be doing so we are pretty certain."
And this morning Noize TV posted that "we will no longer cover non launches, only launches... It turns out non launches are not as funny as we anticipated."<br> <br>

 One woman even posted that "I was there for awhile...police were there. Ambulance was there. 100 people that weren't supposed to be there was there..."  And while there's rumors Mike might still try again another day, her ultimate verdict about the limo-driver-turned-daredevil was cynical.  "He's all about getting seen rather than getting launched... My husband gave him $100 cash the last time he was going to launch...live and learn."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97114749" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again"
								  data-janrain-title="Flat Earther Fails To Launch His Homemade Rocket -- Yet Again"
								  data-janrain-message="Flat Earther Fails To Launch His Homemade Rocket -- Yet Again @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97114749" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/idle" target="_blank">idle</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/fraud" target="_blank">fraud</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/!shocking" target="_blank">!shocking</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//it.slashdot.org/story/18/02/04/045214/malware-exploiting-spectre-meltdown-cpu-flaws-emerges?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//mobile.slashdot.org/story/18/02/04/1727236/finland-will-introduce-a-mobile-drivers-license-app?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//it.slashdot.org/story/18/02/04/045214/malware-exploiting-spectre-meltdown-cpu-flaws-emerges?sdsrc=prev">Malware Exploiting Spectre, Meltdown CPU Flaws Emerges </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//science.slashdot.org/story/17/11/21/1427235/flat-earther-plans-to-launch-homemade-manned-rocket?sdsrc=rel">Flat Earther Plans To Launch Homemade Manned Rocket</a></h3><h3><a href="//science.slashdot.org/story/17/11/25/2218241/flat-earthers-homemade-rocket-launcher-breaks-down-in-his-driveway?sdsrc=rel">Flat Earther's Homemade Rocket Launcher Breaks Down in His Driveway</a></h3><h3><a href="//science.slashdot.org/story/17/12/17/1813200/flat-earther-now-wants-to-launch-his-homemade-rocket-from-a-balloon?sdsrc=rel">Flat Earther Now Wants To Launch His Homemade Rocket From a Balloon</a></h3><h3><a href="//science.slashdot.org/story/18/01/20/0025244/flat-earther-plans-new-rocket-launch-predicts-super-bowl-sized-ratings?sdsrc=rel">Flat Earther Plans New Rocket Launch, Predicts Super Bowl-Sized Ratings</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//mobile.slashdot.org/story/18/02/04/1727236/finland-will-introduce-a-mobile-drivers-license-app?sdsrc=next">Finland Will Introduce a Mobile 'Driver's License' App</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again" title="Back to Article - Flat Earther Fails To Launch His Homemade Rocket -- Yet Again">Flat Earther Fails To Launch His Homemade Rocket -- Yet Again</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//idle.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Flat Earther Fails To Launch His Homemade Rocket -- Yet Again" href="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again">Flat Earther Fails To Launch His Homemade Rocket -- Yet Again</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//idle.slashdot.org/search.pl?op=comments&amp;sid=11699603" class="btn">Search <span class="totalcommentcnt">145</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//idle.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//idle.slashdot.org/comments.pl?sid=11699603">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//idle.slashdot.org/search.pl?op=comments&amp;sid=11699603" class="ui-icon search_comments">Search <span class="totalcommentcnt">145</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//idle.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//idle.slashdot.org/story/18/02/04/0954202/flat-earther-fails-to-launch-his-homemade-rocket----yet-again/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56066399" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066399" class="commentstatus"></div>
<div id="comment_56066399" class="cw">
	<div id="comment_top_56066399" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066399" name="comment_link_56066399" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066399" onclick="return D2.setFocusComment(56066399)" >Too bad</a>


		 	<span id="comment_score_56066399" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066399); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XXongo">XXongo</a>  <span class="uid"><a href="//slashdot.org/~XXongo">( 3986865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066399">		
		on Sunday February 04, 2018 @12:36PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066399">#56066399</a>)
		<small><a href="http://hubblesite.org/gallery/album/" title="http://hubblesite.org/gallery/album/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066399">Too bad.  I love that guy.  America needs more full-on nuts who do crazy things with rockets and other such toys-- and I mean that sincerely.</div>
	</div>

	<div class="commentSub" id="comment_sub_56066399">
<span class="ind"></span><a id="reply_link_56066399" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066399" onclick="D2.replyTo(56066399); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Too bad by XXongo @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066399" data-title="Too bad">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Too bad by XXongo" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066399" data-title="Too bad">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Too bad by XXongo" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066399" data-title="Too bad">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066399" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066399" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066399" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066399"></div>

<ul id="group_56066399">
	<li id="hiddens_56066399" class="hide"></li>
</ul>

<ul id="commtree_56066399"><li id="tree_56066421" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066421" class="commentstatus"></div>
<div id="comment_56066421" class="cw">
</div>

<div id="replyto_56066421"></div>

<ul id="group_56066421">
	<li id="hiddens_56066421" class="hide"></li>
</ul>

<ul id="commtree_56066421"><li id="tree_56066699" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066699" class="commentstatus"></div>
<div id="comment_56066699" class="cw">
</div>

<div id="replyto_56066699"></div>

<ul id="group_56066699">
	<li id="hiddens_56066699" class="hide"></li>
</ul>

</li><li id="hidestring_56066421"><noscript><b class='more'><span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56066421">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56066425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066425" class="commentstatus"></div>
<div id="comment_56066425" class="cw">
	<div id="comment_top_56066425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066425" name="comment_link_56066425" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066425" onclick="return D2.setFocusComment(56066425)" >Re:</a>


		 	<span id="comment_score_56066425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066425); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066425"><p>if they are really that stupid that they believe the earth is flat, it's no wonder they fail to launch a rocket...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066425">

</div>
</div>

<div id="replyto_56066425"></div>

<ul id="group_56066425">
	<li id="hiddens_56066425" class="hide"></li>
</ul>

<ul id="commtree_56066425"><li id="tree_56070287" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56070287" class="commentstatus"></div>
<div id="comment_56070287" class="cw">
	<div id="comment_top_56070287" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56070287" name="comment_link_56070287" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56070287" onclick="return D2.setFocusComment(56070287)" >Re:</a>


		 	<span id="comment_score_56070287" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56070287); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~conquistadorst">conquistadorst</a>  <span class="uid"><a href="//slashdot.org/~conquistadorst">( 2759585 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56070287"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56070287"><p><div class="quote"><p>if they are really that stupid that they believe the earth is flat, it's no wonder they fail to launch a rocket...</p></div><p>While I wish it were that simple, it never is.  Believe it or not, lots of smart people believe dumb things.  Doesn't make them dumb though.  People are really, really good surviving with cognitive dissonance while still getting other constructive or innovative shit done.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56070287">

</div>
</div>

<div id="replyto_56070287"></div>

<ul id="group_56070287">
	<li id="hiddens_56070287" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066463" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066463" class="commentstatus"></div>
<div id="comment_56066463" class="cw">
	<div id="comment_top_56066463" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066463" name="comment_link_56066463" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066463" onclick="return D2.setFocusComment(56066463)" >Re:</a>


		 	<span id="comment_score_56066463" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066463); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~slazzy">slazzy</a>  <span class="uid"><a href="//slashdot.org/~slazzy">( 864185 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066463"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066463">That's true. America has done some great things, and most of them started in someone's garage or basement.

While the flat earth thing is beyond dumb, it's probably just his marketing stunt to get in the news and get sponsors or something.</div>
	</div>

	<div class="commentSub" id="comment_sub_56066463">

</div>
</div>

<div id="replyto_56066463"></div>

<ul id="group_56066463">
	<li id="hiddens_56066463" class="hide"></li>
</ul>

<ul id="commtree_56066463"><li id="tree_56066729" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066729" class="commentstatus"></div>
<div id="comment_56066729" class="cw">
	<div id="comment_top_56066729" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066729" name="comment_link_56066729" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066729" onclick="return D2.setFocusComment(56066729)" >Re: Too bad</a>


		 	<span id="comment_score_56066729" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066729); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066729"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066729"><p>Who would sponsor him? BREITBART?! Alex Jones?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066729">

</div>
</div>

<div id="replyto_56066729"></div>

<ul id="group_56066729">
	<li id="hiddens_56066729" class="hide"></li>
</ul>

</li><li id="tree_56066917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066917" class="commentstatus"></div>
<div id="comment_56066917" class="cw">
	<div id="comment_top_56066917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066917" name="comment_link_56066917" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066917" onclick="return D2.setFocusComment(56066917)" >Re:</a>


		 	<span id="comment_score_56066917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066917); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gtall">gtall</a>  <span class="uid"><a href="//slashdot.org/~gtall">( 79522 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066917"><p>Yeah, like the moon shot, or...or...the SR-71...or modern cancer therapy, or lasers, or laser eye surgery, or dentistry, or the interstate highway system, or SS so grandma doesn't come and live with you, or fighting two fronts in WWII, or integrated circuits, or computers, or vaccines, or stereo systems, or....well golly, just about everything great in America was started in a garage or basement. The U.S. should build more of those, think how many more great things it would have.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066917">

</div>
</div>

<div id="replyto_56066917"></div>

<ul id="group_56066917">
	<li id="hiddens_56066917" class="hide"></li>
</ul>

<ul id="commtree_56066917"><li id="tree_56067905" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067905" class="commentstatus"></div>
<div id="comment_56067905" class="cw">
</div>

<div id="replyto_56067905"></div>

<ul id="group_56067905">
	<li id="hiddens_56067905" class="hide"></li>
</ul>

<ul id="commtree_56067905"><li id="tree_56068143" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068143" class="commentstatus"></div>
<div id="comment_56068143" class="cw">
	<div id="comment_top_56068143" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068143" name="comment_link_56068143" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068143" onclick="return D2.setFocusComment(56068143)" >Re: Too bad</a>


		 	<span id="comment_score_56068143" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068143); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068143"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068143"><p>Yup, but you old world types kept killing inventors for heresy.</p><p>That's why the US invented everything. We let the people keep and capitalize on their ingenuity, not kill them for it.</p><p>The only things the old world really invented are slavery(thanks for blaming us BTW) and the dark ages.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56068143">

</div>
</div>

<div id="replyto_56068143"></div>

<ul id="group_56068143">
	<li id="hiddens_56068143" class="hide"></li>
</ul>

</li><li id="tree_56068403" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068403" class="commentstatus"></div>
<div id="comment_56068403" class="cw">
	<div id="comment_top_56068403" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068403" name="comment_link_56068403" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068403" onclick="return D2.setFocusComment(56068403)" >Re:</a>


		 	<span id="comment_score_56068403" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068403); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~youngone">youngone</a>  <span class="uid"><a href="//slashdot.org/~youngone">( 975102 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068403"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068403">You beat me to it. <br>
None of things he listed were invented by Americans (except, arguably the aeroplane, but then the Wright Brothers' patents prevented the US developing any new designs and the French became the masters of the air). <br>
According to the idiot troll below, the real inventors were murdered for doing so however.</div>
	</div>

	<div class="commentSub" id="comment_sub_56068403">

</div>
</div>

<div id="replyto_56068403"></div>

<ul id="group_56068403">
	<li id="hiddens_56068403" class="hide"></li>
</ul>

<ul id="commtree_56068403"><li id="tree_56069615" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069615" class="commentstatus"></div>
<div id="comment_56069615" class="cw">
	<div id="comment_top_56069615" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069615" name="comment_link_56069615" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069615" onclick="return D2.setFocusComment(56069615)" >Re:</a>


		 	<span id="comment_score_56069615" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069615); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The123king">The123king</a>  <span class="uid"><a href="//slashdot.org/~The123king">( 2395060 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069615"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069615">IIRC  Philo T Farnsworth was an american, so they can have CRT TV too</div>
	</div>

	<div class="commentSub" id="comment_sub_56069615">

</div>
</div>

<div id="replyto_56069615"></div>

<ul id="group_56069615">
	<li id="hiddens_56069615" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56067161" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067161" class="commentstatus"></div>
<div id="comment_56067161" class="cw">
</div>

<div id="replyto_56067161"></div>

<ul id="group_56067161">
	<li id="hiddens_56067161" class="hide"></li>
</ul>

<ul id="commtree_56067161"><li id="tree_56069607" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069607" class="commentstatus"></div>
<div id="comment_56069607" class="cw">
	<div id="comment_top_56069607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069607" name="comment_link_56069607" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069607" onclick="return D2.setFocusComment(56069607)" >Re:</a>


		 	<span id="comment_score_56069607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069607); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The123king">The123king</a>  <span class="uid"><a href="//slashdot.org/~The123king">( 2395060 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069607"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069607">Most of those weren't even invented by americans. I'll give you the plane and the CRT Television though.</div>
	</div>

	<div class="commentSub" id="comment_sub_56069607">

</div>
</div>

<div id="replyto_56069607"></div>

<ul id="group_56069607">
	<li id="hiddens_56069607" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56067387" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067387" class="commentstatus"></div>
<div id="comment_56067387" class="cw">
</div>

<div id="replyto_56067387"></div>

<ul id="group_56067387">
	<li id="hiddens_56067387" class="hide"></li>
</ul>

<ul id="commtree_56067387"><li id="tree_56067449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067449" class="commentstatus"></div>
<div id="comment_56067449" class="cw">
	<div id="comment_top_56067449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067449" name="comment_link_56067449" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067449" onclick="return D2.setFocusComment(56067449)" >Re:  Too bad</a>


		 	<span id="comment_score_56067449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067449); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067449"><p>By that logic, the whole world is covered uniformly with houses, roads, and telephone poles, just like the neighborhood where my family lives. Those oceans people keep talking about? Fiction. At night, the sun takes a nap so it can be well-rested tomorrow for more sunshine. Except when it rains. That&#226;(TM)s a different sun that shines rain instead of sunshine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067449">

</div>
</div>

<div id="replyto_56067449"></div>

<ul id="group_56067449">
	<li id="hiddens_56067449" class="hide"></li>
</ul>

</li><li id="tree_56069889" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069889" class="commentstatus"></div>
<div id="comment_56069889" class="cw">
	<div id="comment_top_56069889" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069889" name="comment_link_56069889" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069889" onclick="return D2.setFocusComment(56069889)" >Re:</a>


		 	<span id="comment_score_56069889" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069889); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~riverat1">riverat1</a>  <span class="uid"><a href="//slashdot.org/~riverat1">( 1048260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069889"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069889"><p><div class="quote"><p>There is a legitimate argument that the world is flat: if you look out the window it's plainly obvious.</p></div><p>I don't know about you but I've been high enough above sea level on the tops of mountains or in airplanes to see the curvature of the Earth.  The Greeks had it figured out to within about 5% of the actual value nearly 3,000 years ago.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069889">

</div>
</div>

<div id="replyto_56069889"></div>

<ul id="group_56069889">
	<li id="hiddens_56069889" class="hide"></li>
</ul>

</li><li id="tree_56070345" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56070345" class="commentstatus"></div>
<div id="comment_56070345" class="cw">
	<div id="comment_top_56070345" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56070345" name="comment_link_56070345" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56070345" onclick="return D2.setFocusComment(56070345)" >Re:</a>


		 	<span id="comment_score_56070345" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56070345); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kilfarsnar">kilfarsnar</a>  <span class="uid"><a href="//slashdot.org/~kilfarsnar">( 561956 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56070345"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56070345"><p><div class="quote"><p>You're not the first person to say he's beyond stupid.</p><p>There is a legitimate argument that the world is flat: if you look out the window it's plainly obvious.</p><p>So the real issue is whether we choose to believe what the government agency tells.</p><p>Most contributors on slashdot believe the government lies and cheats on issues to various degeees.</p><p>So when people say it's common sense that the world is round, the takeaway for me is those people believe in something because everybody else does.  This herd mentality is also "beyond stupid". Time to apply l'hopital.</p></div><p>You think people believe the earth is round because the government says it is?  Really?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56070345">

</div>
</div>

<div id="replyto_56070345"></div>

<ul id="group_56070345">
	<li id="hiddens_56070345" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56066493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066493" class="commentstatus"></div>
<div id="comment_56066493" class="cw">
	<div id="comment_top_56066493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066493" name="comment_link_56066493" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066493" onclick="return D2.setFocusComment(56066493)" >Re:</a>


		 	<span id="comment_score_56066493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066493); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066493"><p>Yeah, it's one thing to scam a bunch of flat-earther nut-jobs into funding your lunatic daredevil stunts... but what's the point if, after all that hard work, you're not going to actually follow through?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066493">

</div>
</div>

<div id="replyto_56066493"></div>

<ul id="group_56066493">
	<li id="hiddens_56066493" class="hide"></li>
</ul>

<ul id="commtree_56066493"><li id="tree_56067053" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067053" class="commentstatus"></div>
<div id="comment_56067053" class="cw">
	<div id="comment_top_56067053" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067053" name="comment_link_56067053" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067053" onclick="return D2.setFocusComment(56067053)" >Re:</a>


		 	<span id="comment_score_56067053" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067053); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wonkey_monkey">wonkey_monkey</a>  <span class="uid"><a href="//slashdot.org/~wonkey_monkey">( 2592601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067053"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067053"><p>The point is that you've got the money and you get to spend it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067053">

</div>
</div>

<div id="replyto_56067053"></div>

<ul id="group_56067053">
	<li id="hiddens_56067053" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066495" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066495" class="commentstatus"></div>
<div id="comment_56066495" class="cw">
	<div id="comment_top_56066495" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066495" name="comment_link_56066495" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066495" onclick="return D2.setFocusComment(56066495)" >Re:Too bad</a>


		 	<span id="comment_score_56066495" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066495); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066495">		
		on Sunday February 04, 2018 @12:55PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066495">#56066495</a>)
		<small><a href="//slashdot.org/~Tablizer/journal/" title="Saturday March 15, 2003 @01:22PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066495"><blockquote><div><p>Too bad. I love that guy. America needs more full-on nuts who do crazy things with rockets and other such toys</p></div></blockquote><p>Having leaders of nations like that is NOT enough for you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066495">
<span class="ind"></span><a id="reply_link_56066495" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066495" onclick="D2.replyTo(56066495); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56066399" onclick="return D2.selectParent(56066399)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Too bad by Tablizer @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066495" data-title="Re:Too bad">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Too bad by Tablizer" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066495" data-title="Re:Too bad">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Too bad by Tablizer" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066495" data-title="Re:Too bad">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066495" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066495" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066495" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066495"></div>

<ul id="group_56066495">
	<li id="hiddens_56066495" class="hide"></li>
</ul>

<ul id="commtree_56066495"><li id="tree_56066533" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066533" class="commentstatus"></div>
<div id="comment_56066533" class="cw">
	<div id="comment_top_56066533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066533" name="comment_link_56066533" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066533" onclick="return D2.setFocusComment(56066533)" >Re:</a>


		 	<span id="comment_score_56066533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066533); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Immerman">Immerman</a>  <span class="uid"><a href="//slashdot.org/~Immerman">( 2627577 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066533"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066533"><p>Problem is, they're a lot less likely to kill themselves, and a lot more likely to kill a lot of other people.  Crazy hobbies become a lot less admirable when you start gambling with other people's lives.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066533">

</div>
</div>

<div id="replyto_56066533"></div>

<ul id="group_56066533">
	<li id="hiddens_56066533" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066515" class="commentstatus"></div>
<div id="comment_56066515" class="cw">
	<div id="comment_top_56066515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066515" name="comment_link_56066515" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066515" onclick="return D2.setFocusComment(56066515)" >Re:</a>


		 	<span id="comment_score_56066515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066515); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066515"><p><div class="quote"><p>Too bad.  I love that guy.  America needs more full-on nuts who do crazy things with rockets and other such toys-- and I mean that sincerely.</p></div><p>When it comes to certain technologies, we need those "full-on nuts" to <i>know what the fuck they're doing.</i>  And I mean that sincerely.  It's <i>never</i> a good thing when a Darwin Award winner ends up taking innocent lives with them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066515">

</div>
</div>

<div id="replyto_56066515"></div>

<ul id="group_56066515">
	<li id="hiddens_56066515" class="hide"></li>
</ul>

<ul id="commtree_56066515"><li id="tree_56066579" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066579" class="commentstatus"></div>
<div id="comment_56066579" class="cw">
	<div id="comment_top_56066579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066579" name="comment_link_56066579" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066579" onclick="return D2.setFocusComment(56066579)" >Re:Too bad</a>


		 	<span id="comment_score_56066579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066579); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066579">		 &lt;<a href="mailto:martin.espinoza%40gmail.com">martin.espinoza@gmail.com</a>&gt;
		on Sunday February 04, 2018 @01:06PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066579">#56066579</a>)
		<small><a href="http://hyperlogos.org/" title="http://hyperlogos.org/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~drinkypoo/journal/" title="Tuesday October 03, 2017 @06:57AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066579"><p><div class="quote"><p> It's never a good thing when a Darwin Award winner ends up taking innocent lives with them.</p></div><p>If he takes out someone who lives across the street, that's tragedy. If he takes out the people who have come to see the launch, and who are rewarding his attention-whoring, that's comedy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066579">
<span class="ind"></span><a id="reply_link_56066579" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066579" onclick="D2.replyTo(56066579); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56066515" onclick="return D2.selectParent(56066515)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Too bad by drinkypoo @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066579" data-title="Re:Too bad">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Too bad by drinkypoo" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066579" data-title="Re:Too bad">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Too bad by drinkypoo" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066579" data-title="Re:Too bad">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066579" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066579" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066579" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066579"></div>

<ul id="group_56066579">
	<li id="hiddens_56066579" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066763" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066763" class="commentstatus"></div>
<div id="comment_56066763" class="cw">
	<div id="comment_top_56066763" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066763" name="comment_link_56066763" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066763" onclick="return D2.setFocusComment(56066763)" >Re:</a>


		 	<span id="comment_score_56066763" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066763); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066763"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066763"><p>Current evidence suggests this guy isn't a nut, just a liar that conned a bunch of actual nuts out of some money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066763">

</div>
</div>

<div id="replyto_56066763"></div>

<ul id="group_56066763">
	<li id="hiddens_56066763" class="hide"></li>
</ul>

<ul id="commtree_56066763"><li id="tree_56068199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068199" class="commentstatus"></div>
<div id="comment_56068199" class="cw">
	<div id="comment_top_56068199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068199" name="comment_link_56068199" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068199" onclick="return D2.setFocusComment(56068199)" >Re:</a>


		 	<span id="comment_score_56068199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068199); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MerlTurkin">MerlTurkin</a>  <span class="uid"><a href="//slashdot.org/~MerlTurkin">( 598333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068199">Just like religion!</div>
	</div>

	<div class="commentSub" id="comment_sub_56068199">

</div>
</div>

<div id="replyto_56068199"></div>

<ul id="group_56068199">
	<li id="hiddens_56068199" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56067367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067367" class="commentstatus"></div>
<div id="comment_56067367" class="cw">
	<div id="comment_top_56067367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067367" name="comment_link_56067367" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067367" onclick="return D2.setFocusComment(56067367)" >Re:</a>


		 	<span id="comment_score_56067367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~beckett">beckett</a>  <span class="uid"><a href="//slashdot.org/~beckett">( 27524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067367"><blockquote><div><p> America needs more full-on nuts who do crazy things</p></div></blockquote><p>  More Steak, Less Sizzle.<br> <br>America needs More Launches, Less Fizzle.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067367">

</div>
</div>

<div id="replyto_56067367"></div>

<ul id="group_56067367">
	<li id="hiddens_56067367" class="hide"></li>
</ul>

</li><li id="tree_56067501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067501" class="commentstatus"></div>
<div id="comment_56067501" class="cw">
	<div id="comment_top_56067501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067501" name="comment_link_56067501" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067501" onclick="return D2.setFocusComment(56067501)" >Re:</a>


		 	<span id="comment_score_56067501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067501); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067501"><p>They should make a movie about him, starring Randy Quaid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067501">

</div>
</div>

<div id="replyto_56067501"></div>

<ul id="group_56067501">
	<li id="hiddens_56067501" class="hide"></li>
</ul>

</li><li id="tree_56068911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068911" class="commentstatus"></div>
<div id="comment_56068911" class="cw">
	<div id="comment_top_56068911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068911" name="comment_link_56068911" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068911" onclick="return D2.setFocusComment(56068911)" >he's a full on idiot</a>


		 	<span id="comment_score_56068911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068911); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spineboy">spineboy</a>  <span class="uid"><a href="//slashdot.org/~spineboy">( 22918 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068911"><p>Rocket dude is estimating his height to be obtained is something like 1600 feet.</p><p>Just where does he think jet planes fly?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56068911">

</div>
</div>

<div id="replyto_56068911"></div>

<ul id="group_56068911">
	<li id="hiddens_56068911" class="hide"></li>
</ul>

</li><li id="tree_56069979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069979" class="commentstatus"></div>
<div id="comment_56069979" class="cw">
	<div id="comment_top_56069979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069979" name="comment_link_56069979" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069979" onclick="return D2.setFocusComment(56069979)" >Attention seeking</a>


		 	<span id="comment_score_56069979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069979); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069979"><p><div class="quote"><p>Too bad. I love that guy. America needs more full-on nuts who do crazy things with rockets and other such toys-- and I mean that sincerely.</p></div><p>You mean we need attention seeking whores with idiotic ideas who don't actually do anything?  You're a big fan of the Kardashians aren't you?</p><p>I have no idea why anyone is giving this lunatic the time of day.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069979">

</div>
</div>

<div id="replyto_56069979"></div>

<ul id="group_56069979">
	<li id="hiddens_56069979" class="hide"></li>
</ul>

</li><li id="tree_56066423" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066423" class="commentstatus"></div>
<div id="comment_56066423" class="cw">
</div>

<div id="replyto_56066423"></div>

<ul id="group_56066423">
	<li id="hiddens_56066423" class="hide"></li>
</ul>

<ul id="commtree_56066423"><li id="tree_56067491" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067491" class="commentstatus"></div>
<div id="comment_56067491" class="cw">
</div>

<div id="replyto_56067491"></div>

<ul id="group_56067491">
	<li id="hiddens_56067491" class="hide"></li>
</ul>

<ul id="commtree_56067491"><li id="tree_56069759" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069759" class="commentstatus"></div>
<div id="comment_56069759" class="cw">
	<div id="comment_top_56069759" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069759" name="comment_link_56069759" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069759" onclick="return D2.setFocusComment(56069759)" >Re:</a>


		 	<span id="comment_score_56069759" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069759); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maritz">Maritz</a>  <span class="uid"><a href="//slashdot.org/~Maritz">( 1829006 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069759"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069759"><p><div class="quote"><p>No, no: he INVENTED an alarm clock. Anyone who disagrees is a racist.</p></div><p>I'm pretty sure that kid deliberately made something that would provoke the attention it did, probably because of the overbearing dickhead father. Hoping to score a social-media hit with school 'racism'. Worked perfectly.</p><p>You're still a complete dickhead, though. That's how nuanced thinking works. I can do it, but I don't think you can.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069759">

</div>
</div>

<div id="replyto_56069759"></div>

<ul id="group_56069759">
	<li id="hiddens_56069759" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_56066399"><noscript><b class='more'><span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56066399">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56066443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066443" class="commentstatus"></div>
<div id="comment_56066443" class="cw">
	<div id="comment_top_56066443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066443" name="comment_link_56066443" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066443" onclick="return D2.setFocusComment(56066443)" >Useful entertainment....</a>


		 	<span id="comment_score_56066443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~beheaderaswp">beheaderaswp</a>  <span class="uid"><a href="//slashdot.org/~beheaderaswp">( 549877 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066443"><p>While I'd not pay to see this...</p><p>This seems like useful entertainment. Not only from the standpoint of seeing a very dumb person "press the button"- because there are many levels of both entertainment AND education here...</p><p>The entertaining part is watching someone dumb, do something stupid, and the resulting consequences. Some people say that is cruel. Which I'd agree with to some extent. But comedy is based on tragedy created by the butt of the joke.</p><p>Imagine if Basil Fawlty was a scientist....</p><p>Education comes<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066443">

</div>
</div>

<div id="replyto_56066443"></div>

<ul id="group_56066443">
	<li id="hiddens_56066443" class="hide"></li>
</ul>

<ul id="commtree_56066443"><li id="tree_56066573" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066573" class="commentstatus"></div>
<div id="comment_56066573" class="cw">
	<div id="comment_top_56066573" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066573" name="comment_link_56066573" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066573" onclick="return D2.setFocusComment(56066573)" >Re:</a>


		 	<span id="comment_score_56066573" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066573); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066573"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066573"><p><div class="quote"><p>Education comes from watching the guy blow himself to bits...All in all... if he presses the button- we all win.</p></div><p>Does <i>everyone</i> win when a Darwin Award winner ends up taking someone else's life?  Education comes from understanding that certain technologies should not be fucked with by a <i>very dumb person.</i>  There's a valid reason NASA doesn't hire the Cletus T. Dipshits of the world.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066573">

</div>
</div>

<div id="replyto_56066573"></div>

<ul id="group_56066573">
	<li id="hiddens_56066573" class="hide"></li>
</ul>

<ul id="commtree_56066573"><li id="tree_56066717" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066717" class="commentstatus"></div>
<div id="comment_56066717" class="cw">
</div>

<div id="replyto_56066717"></div>

<ul id="group_56066717">
	<li id="hiddens_56066717" class="hide"></li>
</ul>

<ul id="commtree_56066717"><li id="tree_56069659" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069659" class="commentstatus"></div>
<div id="comment_56069659" class="cw">
	<div id="comment_top_56069659" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069659" name="comment_link_56069659" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069659" onclick="return D2.setFocusComment(56069659)" >Re:</a>


		 	<span id="comment_score_56069659" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069659); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The123king">The123king</a>  <span class="uid"><a href="//slashdot.org/~The123king">( 2395060 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069659"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069659">Or forget to convert from imperial to metric</div>
	</div>

	<div class="commentSub" id="comment_sub_56069659">

</div>
</div>

<div id="replyto_56069659"></div>

<ul id="group_56069659">
	<li id="hiddens_56069659" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066731" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066731" class="commentstatus"></div>
<div id="comment_56066731" class="cw">
</div>

<div id="replyto_56066731"></div>

<ul id="group_56066731">
	<li id="hiddens_56066731" class="hide"></li>
</ul>

</li><li id="tree_56067633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067633" class="commentstatus"></div>
<div id="comment_56067633" class="cw">
	<div id="comment_top_56067633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067633" name="comment_link_56067633" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067633" onclick="return D2.setFocusComment(56067633)" >Re:</a>


		 	<span id="comment_score_56067633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067633); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AK+Marc">AK Marc</a>  <span class="uid"><a href="//slashdot.org/~AK+Marc">( 707885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067633"><p><div class="quote"><p>Does everyone win when a Darwin Award winner ends up taking someone else's life?</p></div><p>If he kills his neighbor, it's a tragedy.  If he kills all the people who came to reward his attention whoring, then it's a comedy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067633">

</div>
</div>

<div id="replyto_56067633"></div>

<ul id="group_56067633">
	<li id="hiddens_56067633" class="hide"></li>
</ul>

</li><li id="hidestring_56066573"><noscript><b class='more'><span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56066573">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56066467" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066467" class="commentstatus"></div>
<div id="comment_56066467" class="cw">
	<div id="comment_top_56066467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066467" name="comment_link_56066467" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066467" onclick="return D2.setFocusComment(56066467)" >Maybe he started to doubt that...</a>


		 	<span id="comment_score_56066467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066467); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DrTJ">DrTJ</a>  <span class="uid"><a href="//slashdot.org/~DrTJ">( 4014489 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066467"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066467"><p>... his gravity model could match Newton's and his engineering NASA's.</p><p>Tall order (double pun intended) to match them both, to a level where you're prepared to put your life on the line.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066467">

</div>
</div>

<div id="replyto_56066467"></div>

<ul id="group_56066467">
	<li id="hiddens_56066467" class="hide"></li>
</ul>

<ul id="commtree_56066467"><li id="tree_56066633" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066633" class="commentstatus"></div>
<div id="comment_56066633" class="cw">
</div>

<div id="replyto_56066633"></div>

<ul id="group_56066633">
	<li id="hiddens_56066633" class="hide"></li>
</ul>

<ul id="commtree_56066633"><li id="tree_56067459" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067459" class="commentstatus"></div>
<div id="comment_56067459" class="cw">
	<div id="comment_top_56067459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067459" name="comment_link_56067459" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067459" onclick="return D2.setFocusComment(56067459)" >Re:</a>


		 	<span id="comment_score_56067459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067459); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mixed_signal">mixed_signal</a>  <span class="uid"><a href="//slashdot.org/~mixed_signal">( 976261 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067459"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067459">Good enough to go to the moon and back and live to tell about it.  That's pretty darn good for Newtonian physics and an, as yet, unmatched engineering achievement, eh?</div>
	</div>

	<div class="commentSub" id="comment_sub_56067459">

</div>
</div>

<div id="replyto_56067459"></div>

<ul id="group_56067459">
	<li id="hiddens_56067459" class="hide"></li>
</ul>

<ul id="commtree_56067459"><li id="tree_56069503" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069503" class="commentstatus"></div>
<div id="comment_56069503" class="cw">
	<div id="comment_top_56069503" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069503" name="comment_link_56069503" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069503" onclick="return D2.setFocusComment(56069503)" >Re:</a>


		 	<span id="comment_score_56069503" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069503); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~EETech1">EETech1</a>  <span class="uid"><a href="//slashdot.org/~EETech1">( 1179269 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069503"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069503"><p>Half of the same fools don't believe we landed on the moon either!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069503">

</div>
</div>

<div id="replyto_56069503"></div>

<ul id="group_56069503">
	<li id="hiddens_56069503" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="hidestring_56066467"><noscript><b class='more'><span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56066467">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56066509" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066509" class="commentstatus"></div>
<div id="comment_56066509" class="cw">
	<div id="comment_top_56066509" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066509" name="comment_link_56066509" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066509" onclick="return D2.setFocusComment(56066509)" >GoFund Me Turtle One</a>


		 	<span id="comment_score_56066509" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066509); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066509">		
		on Sunday February 04, 2018 @12:57PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066509">#56066509</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066509"><p>
I do not understand why these people want to just launch up and bounce off the dome surrounding the earth.  It should be clear that is what is going to happen.
</p><p>
Instead I want to announce my kickstarter project to fund exploratory project.  I want to build a "sphere" probably made of metal that we will lower over the edge of the planet to investigate the large turtle that carries the earth, and it supporting elephants on its back.    While we are down there we will attempt to discover the sex of the turtle and possibly communicate with it.
</p><p>
This is an entirely original ideal and there is no precedence for in any written proposal fictional or otherwise.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066509">
<span class="ind"></span><a id="reply_link_56066509" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066509" onclick="D2.replyTo(56066509); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="GoFund Me Turtle One by jwhyche @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066509" data-title="GoFund Me Turtle One">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="GoFund Me Turtle One by jwhyche" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066509" data-title="GoFund Me Turtle One">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="GoFund Me Turtle One by jwhyche" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066509" data-title="GoFund Me Turtle One">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066509" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066509" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066509" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066509"></div>

<ul id="group_56066509">
	<li id="hiddens_56066509" class="hide"></li>
</ul>

<ul id="commtree_56066509"><li id="tree_56066539" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066539" class="commentstatus"></div>
<div id="comment_56066539" class="cw">
	<div id="comment_top_56066539" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066539" name="comment_link_56066539" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066539" onclick="return D2.setFocusComment(56066539)" >Re:GoFund Me Turtle One</a>


		 	<span id="comment_score_56066539" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066539); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066539">		
		on Sunday February 04, 2018 @01:02PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066539">#56066539</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066539"><p>You're going to try and communicate with the sex of the turtle?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066539">
<span class="ind"></span><a id="reply_link_56066539" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066539" onclick="D2.replyTo(56066539); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56066509" onclick="return D2.selectParent(56066509)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:GoFund Me Turtle One by Darinbob @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066539" data-title="Re:GoFund Me Turtle One">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:GoFund Me Turtle One by Darinbob" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066539" data-title="Re:GoFund Me Turtle One">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:GoFund Me Turtle One by Darinbob" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066539" data-title="Re:GoFund Me Turtle One">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066539" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066539" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066539" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066539"></div>

<ul id="group_56066539">
	<li id="hiddens_56066539" class="hide"></li>
</ul>

<ul id="commtree_56066539"><li id="tree_56066583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066583" class="commentstatus"></div>
<div id="comment_56066583" class="cw">
	<div id="comment_top_56066583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066583" name="comment_link_56066583" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066583" onclick="return D2.setFocusComment(56066583)" >Re: GoFund Me Turtle One</a>


		 	<span id="comment_score_56066583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066583); return false"><span class=opt>Score:</span>2</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066583"><p>That's dangerously close to saying he wants to have relations with the turtle. Fortunately, if he isn't interested in the gender of that turtle, it's turtles all the way down. This implies possibly infinite turtles, so he's very likely to find one that interests him.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066583">

</div>
</div>

<div id="replyto_56066583"></div>

<ul id="group_56066583">
	<li id="hiddens_56066583" class="hide"></li>
</ul>

<ul id="commtree_56066583"><li id="tree_56066959" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066959" class="commentstatus"></div>
<div id="comment_56066959" class="cw">
</div>

<div id="replyto_56066959"></div>

<ul id="group_56066959">
	<li id="hiddens_56066959" class="hide"></li>
</ul>

<ul id="commtree_56066959"><li id="tree_56067111" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067111" class="commentstatus"></div>
<div id="comment_56067111" class="cw">
	<div id="comment_top_56067111" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067111" name="comment_link_56067111" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067111" onclick="return D2.setFocusComment(56067111)" >Re:</a>


		 	<span id="comment_score_56067111" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067111); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~careysub">careysub</a>  <span class="uid"><a href="//slashdot.org/~careysub">( 976506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067111"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067111"><p>So... you are saying that maybe they are all <i>the same turtle</i>! Consider my mind blown!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067111">

</div>
</div>

<div id="replyto_56067111"></div>

<ul id="group_56067111">
	<li id="hiddens_56067111" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56066641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066641" class="commentstatus"></div>
<div id="comment_56066641" class="cw">
	<div id="comment_top_56066641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066641" name="comment_link_56066641" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066641" onclick="return D2.setFocusComment(56066641)" >Re:</a>


		 	<span id="comment_score_56066641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066641); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066641"><p>
Sure, why not?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066641">

</div>
</div>

<div id="replyto_56066641"></div>

<ul id="group_56066641">
	<li id="hiddens_56066641" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066563" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066563" class="commentstatus"></div>
<div id="comment_56066563" class="cw">
	<div id="comment_top_56066563" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066563" name="comment_link_56066563" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066563" onclick="return D2.setFocusComment(56066563)" >Re:GoFund Me Turtle One</a>


		 	<span id="comment_score_56066563" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066563); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~c">c</a>  <span class="uid"><a href="//slashdot.org/~c">( 8461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066563">		 &lt;<a href="mailto:beauregardcp%40gmail.com">beauregardcp@gmail.com</a>&gt;
		on Sunday February 04, 2018 @01:04PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066563">#56066563</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066563"><p><i>That</i> is the most stupid idea I've ever seen.</p><p>What if you spook the turtle?!? YOU'LL KILL US ALL!!!1!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066563">
<span class="ind"></span><a id="reply_link_56066563" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066563" onclick="D2.replyTo(56066563); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56066509" onclick="return D2.selectParent(56066509)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:GoFund Me Turtle One by c @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066563" data-title="Re:GoFund Me Turtle One">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:GoFund Me Turtle One by c" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066563" data-title="Re:GoFund Me Turtle One">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:GoFund Me Turtle One by c" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066563" data-title="Re:GoFund Me Turtle One">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066563" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066563" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066563" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066563"></div>

<ul id="group_56066563">
	<li id="hiddens_56066563" class="hide"></li>
</ul>

<ul id="commtree_56066563"><li id="tree_56066647" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066647" class="commentstatus"></div>
<div id="comment_56066647" class="cw">
	<div id="comment_top_56066647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066647" name="comment_link_56066647" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066647" onclick="return D2.setFocusComment(56066647)" >Re:GoFund Me Turtle One</a>


		 	<span id="comment_score_56066647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066647); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066647">		
		on Sunday February 04, 2018 @01:21PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066647">#56066647</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066647"><p><div class="quote"><p>What if you spook the turtle?!? YOU'LL KILL US ALL!!!1!</p></div><p>
That is a risk I'm willing to take.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066647">
<span class="ind"></span><a id="reply_link_56066647" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066647" onclick="D2.replyTo(56066647); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56066563" onclick="return D2.selectParent(56066563)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:GoFund Me Turtle One by jwhyche @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066647" data-title="Re:GoFund Me Turtle One">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:GoFund Me Turtle One by jwhyche" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066647" data-title="Re:GoFund Me Turtle One">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:GoFund Me Turtle One by jwhyche" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066647" data-title="Re:GoFund Me Turtle One">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066647" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066647" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066647" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066647"></div>

<ul id="group_56066647">
	<li id="hiddens_56066647" class="hide"></li>
</ul>

<ul id="commtree_56066647"><li id="tree_56066733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066733" class="commentstatus"></div>
<div id="comment_56066733" class="cw">
	<div id="comment_top_56066733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066733" name="comment_link_56066733" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066733" onclick="return D2.setFocusComment(56066733)" >Re:</a>


		 	<span id="comment_score_56066733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066733); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~c">c</a>  <span class="uid"><a href="//slashdot.org/~c">( 8461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066733"><blockquote><div><blockquote><div><p>What if you spook the turtle?!? YOU'LL KILL US ALL!!!1!</p></div></blockquote><p>That is a risk I'm willing to take.</p></div></blockquote><p>Ah. Well, seems fair, I guess. After all, you're doing all the work...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066733">

</div>
</div>

<div id="replyto_56066733"></div>

<ul id="group_56066733">
	<li id="hiddens_56066733" class="hide"></li>
</ul>

<ul id="commtree_56066733"><li id="tree_56067637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067637" class="commentstatus"></div>
<div id="comment_56067637" class="cw">
	<div id="comment_top_56067637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067637" name="comment_link_56067637" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067637" onclick="return D2.setFocusComment(56067637)" >Re:</a>


		 	<span id="comment_score_56067637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067637); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~beheaderaswp">beheaderaswp</a>  <span class="uid"><a href="//slashdot.org/~beheaderaswp">( 549877 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067637"><p>Actually... it's the turtle doing to work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067637">

</div>
</div>

<div id="replyto_56067637"></div>

<ul id="group_56067637">
	<li id="hiddens_56067637" class="hide"></li>
</ul>

<ul id="commtree_56067637"><li id="tree_56069657" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069657" class="commentstatus"></div>
<div id="comment_56069657" class="cw">
	<div id="comment_top_56069657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069657" name="comment_link_56069657" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069657" onclick="return D2.setFocusComment(56069657)" >Re:</a>


		 	<span id="comment_score_56069657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069657); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~c">c</a>  <span class="uid"><a href="//slashdot.org/~c">( 8461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069657"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069657"><blockquote><div><p>Actually... it's the turtle doing to work.</p></div></blockquote><p>Well, actually, we don't know its sex; it might just lay there...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069657">

</div>
</div>

<div id="replyto_56069657"></div>

<ul id="group_56069657">
	<li id="hiddens_56069657" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_56066803" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066803" class="commentstatus"></div>
<div id="comment_56066803" class="cw">
	<div id="comment_top_56066803" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066803" name="comment_link_56066803" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066803" onclick="return D2.setFocusComment(56066803)" >Re:</a>


		 	<span id="comment_score_56066803" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066803); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066803"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066803">Would you need a space suit? The turtle has to be breathing something.</div>
	</div>

	<div class="commentSub" id="comment_sub_56066803">

</div>
</div>

<div id="replyto_56066803"></div>

<ul id="group_56066803">
	<li id="hiddens_56066803" class="hide"></li>
</ul>

</li><li id="tree_56067065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067065" class="commentstatus"></div>
<div id="comment_56067065" class="cw">
	<div id="comment_top_56067065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067065" name="comment_link_56067065" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067065" onclick="return D2.setFocusComment(56067065)" >Re:</a>


		 	<span id="comment_score_56067065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067065); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guyle">Guyle</a>  <span class="uid"><a href="//slashdot.org/~Guyle">( 79593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067065">It would be good to know precisely where the Hub is so I know how to align my razor.</div>
	</div>

	<div class="commentSub" id="comment_sub_56067065">

</div>
</div>

<div id="replyto_56067065"></div>

<ul id="group_56067065">
	<li id="hiddens_56067065" class="hide"></li>
</ul>

</li><li id="tree_56067157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067157" class="commentstatus"></div>
<div id="comment_56067157" class="cw">
	<div id="comment_top_56067157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067157" name="comment_link_56067157" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067157" onclick="return D2.setFocusComment(56067157)" >Re:Its turtles all the way down</a>


		 	<span id="comment_score_56067157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067157); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wolfheart111">wolfheart111</a>  <span class="uid"><a href="//slashdot.org/~wolfheart111">( 2496796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067157">No elephants. just turtles</div>
	</div>

	<div class="commentSub" id="comment_sub_56067157">

</div>
</div>

<div id="replyto_56067157"></div>

<ul id="group_56067157">
	<li id="hiddens_56067157" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066513" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066513" class="commentstatus"></div>
<div id="comment_56066513" class="cw">
	<div id="comment_top_56066513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066513" name="comment_link_56066513" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066513" onclick="return D2.setFocusComment(56066513)" >Hypothesis</a>


		 	<span id="comment_score_56066513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066513); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066513"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066513"><p>I am starting to think that there is some kind of distortion in space-time that attracts things towards the ground.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066513">

</div>
</div>

<div id="replyto_56066513"></div>

<ul id="group_56066513">
	<li id="hiddens_56066513" class="hide"></li>
</ul>

<ul id="commtree_56066513"><li id="tree_56066545" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066545" class="commentstatus"></div>
<div id="comment_56066545" class="cw">
	<div id="comment_top_56066545" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066545" name="comment_link_56066545" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066545" onclick="return D2.setFocusComment(56066545)" >Re:</a>


		 	<span id="comment_score_56066545" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066545); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066545"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066545"><p>There is no such thing as gravity.  The earth sucks.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066545">

</div>
</div>

<div id="replyto_56066545"></div>

<ul id="group_56066545">
	<li id="hiddens_56066545" class="hide"></li>
</ul>

<ul id="commtree_56066545"><li id="tree_56068209" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068209" class="commentstatus"></div>
<div id="comment_56068209" class="cw">
	<div id="comment_top_56068209" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068209" name="comment_link_56068209" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068209" onclick="return D2.setFocusComment(56068209)" >Re:</a>


		 	<span id="comment_score_56068209" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068209); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MerlTurkin">MerlTurkin</a>  <span class="uid"><a href="//slashdot.org/~MerlTurkin">( 598333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068209"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068209">I have a button around here somewhere that says that!</div>
	</div>

	<div class="commentSub" id="comment_sub_56068209">

</div>
</div>

<div id="replyto_56068209"></div>

<ul id="group_56068209">
	<li id="hiddens_56068209" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066551" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066551" class="commentstatus"></div>
<div id="comment_56066551" class="cw">
	<div id="comment_top_56066551" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066551" name="comment_link_56066551" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066551" onclick="return D2.setFocusComment(56066551)" >Re:</a>


		 	<span id="comment_score_56066551" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066551); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066551"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066551"><p>Nobody really knows what gravity "is" in terms of the underlying mechanism, beyond conjecture. If you define it in terms of a "distortion of space/time", then you have to explain the mechanism of space/time first, not just its behavior.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066551">

</div>
</div>

<div id="replyto_56066551"></div>

<ul id="group_56066551">
	<li id="hiddens_56066551" class="hide"></li>
</ul>

<ul id="commtree_56066551"><li id="tree_56066637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066637" class="commentstatus"></div>
<div id="comment_56066637" class="cw">
	<div id="comment_top_56066637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066637" name="comment_link_56066637" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066637" onclick="return D2.setFocusComment(56066637)" >Re:</a>


		 	<span id="comment_score_56066637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066637); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066637">Gravity is pretty easy to figure out. It's the opposite of comedy.</div>
	</div>

	<div class="commentSub" id="comment_sub_56066637">

</div>
</div>

<div id="replyto_56066637"></div>

<ul id="group_56066637">
	<li id="hiddens_56066637" class="hide"></li>
</ul>

<ul id="commtree_56066637"><li id="tree_56068237" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068237" class="commentstatus"></div>
<div id="comment_56068237" class="cw">
	<div id="comment_top_56068237" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068237" name="comment_link_56068237" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068237" onclick="return D2.setFocusComment(56068237)" >Re: Hypothesis</a>


		 	<span id="comment_score_56068237" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068237); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zeromous">Zeromous</a>  <span class="uid"><a href="//slashdot.org/~Zeromous">( 668365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068237"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068237"><p>Levity.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56068237">

</div>
</div>

<div id="replyto_56068237"></div>

<ul id="group_56068237">
	<li id="hiddens_56068237" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56066527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066527" class="commentstatus"></div>
<div id="comment_56066527" class="cw">
	<div id="comment_top_56066527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066527" name="comment_link_56066527" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066527" onclick="return D2.setFocusComment(56066527)" >Surprise, Surprise, Surprise.</a>


		 	<span id="comment_score_56066527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066527); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066527"><p>Americans totally fell for a completely obviously bullshit con-artist loony-toons crackpot nutjob.   Frankly, I'm surprised he's not running for public orifice.    He would fit right in with the majority that is actually in minority, but not welcoming to minorities by the majority of them.</p><p>What next, the return of <a href="https://en.wikipedia.org/wiki/Kent_Hovind" title="wikipedia.org" rel="nofollow">Kent Hovind</a> [wikipedia.org]?   Roy Moore's <a href="http://www.al.com/opinion/index.ssf/2015/02/alabama_anti-gay_judge_roy_moo.html" title="al.com" rel="nofollow">Spoken Word Album</a> [al.com] goes Platinum?   Michelle Bachmann hears the <a href="http://www.fox9.com/news/billboard-pronounces-a-message-from-god-to-michele-bachmann-no" title="fox9.com" rel="nofollow">call of God</a> [fox9.com]?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066527">

</div>
</div>

<div id="replyto_56066527"></div>

<ul id="group_56066527">
	<li id="hiddens_56066527" class="hide"></li>
</ul>

<ul id="commtree_56066527"><li id="tree_56066929" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066929" class="commentstatus"></div>
<div id="comment_56066929" class="cw">
	<div id="comment_top_56066929" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066929" name="comment_link_56066929" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066929" onclick="return D2.setFocusComment(56066929)" >Re:</a>


		 	<span id="comment_score_56066929" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066929); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gtall">gtall</a>  <span class="uid"><a href="//slashdot.org/~gtall">( 79522 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066929"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066929"><p>You forgot Sarah Palin espying Russia from her back yard.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066929">

</div>
</div>

<div id="replyto_56066929"></div>

<ul id="group_56066929">
	<li id="hiddens_56066929" class="hide"></li>
</ul>

<ul id="commtree_56066929"><li id="tree_56067237" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067237" class="commentstatus"></div>
<div id="comment_56067237" class="cw">
</div>

<div id="replyto_56067237"></div>

<ul id="group_56067237">
	<li id="hiddens_56067237" class="hide"></li>
</ul>

<ul id="commtree_56067237"><li id="tree_56068213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068213" class="commentstatus"></div>
<div id="comment_56068213" class="cw">
	<div id="comment_top_56068213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068213" name="comment_link_56068213" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068213" onclick="return D2.setFocusComment(56068213)" >Re:</a>


		 	<span id="comment_score_56068213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068213); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MerlTurkin">MerlTurkin</a>  <span class="uid"><a href="//slashdot.org/~MerlTurkin">( 598333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068213">If you take Sarah Palin's brain and put it inside a pistachio shell, you got yourself a rattle!</div>
	</div>

	<div class="commentSub" id="comment_sub_56068213">

</div>
</div>

<div id="replyto_56068213"></div>

<ul id="group_56068213">
	<li id="hiddens_56068213" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56066531" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066531" class="commentstatus"></div>
<div id="comment_56066531" class="cw">
	<div id="comment_top_56066531" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066531" name="comment_link_56066531" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066531" onclick="return D2.setFocusComment(56066531)" >Clearly Obama did this</a>


		 	<span id="comment_score_56066531" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066531); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066531">		
		on Sunday February 04, 2018 @01:01PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066531">#56066531</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066531">[conspiracy logic]Obama wasn't there. He never mentioned this event. Therefore it is a conspiracy that he stopped. With the aid of Illuminati of course.[/conspiracy logic]</div>
	</div>

	<div class="commentSub" id="comment_sub_56066531">
<span class="ind"></span><a id="reply_link_56066531" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066531" onclick="D2.replyTo(56066531); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Clearly Obama did this by UnknowingFool @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066531" data-title="Clearly Obama did this">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Clearly Obama did this by UnknowingFool" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066531" data-title="Clearly Obama did this">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Clearly Obama did this by UnknowingFool" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066531" data-title="Clearly Obama did this">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066531" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066531" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066531" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066531"></div>

<ul id="group_56066531">
	<li id="hiddens_56066531" class="hide"></li>
</ul>

</li><li id="tree_56066571" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066571" class="commentstatus"></div>
<div id="comment_56066571" class="cw">
	<div id="comment_top_56066571" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066571" name="comment_link_56066571" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066571" onclick="return D2.setFocusComment(56066571)" >If only</a>


		 	<span id="comment_score_56066571" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066571); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~backslashdot">backslashdot</a>  <span class="uid"><a href="//slashdot.org/~backslashdot">( 95548 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066571">		
		on Sunday February 04, 2018 @01:05PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066571">#56066571</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066571"><p>If only there was a way, or some kind of technology already existing, that someone could pay a few hundred dollars to go up thousands of feet in the air.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066571">
<span class="ind"></span><a id="reply_link_56066571" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066571" onclick="D2.replyTo(56066571); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="If only by backslashdot @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066571" data-title="If only">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="If only by backslashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066571" data-title="If only">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="If only by backslashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066571" data-title="If only">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066571" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066571" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066571" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066571"></div>

<ul id="group_56066571">
	<li id="hiddens_56066571" class="hide"></li>
</ul>

<ul id="commtree_56066571"><li id="tree_56067619" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067619" class="commentstatus"></div>
<div id="comment_56067619" class="cw">
	<div id="comment_top_56067619" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067619" name="comment_link_56067619" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067619" onclick="return D2.setFocusComment(56067619)" >Re:</a>


		 	<span id="comment_score_56067619" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067619); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067619"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067619"><p><div class="quote"><p>If only there was a way, or some kind of technology already existing, that someone could pay a few hundred dollars to go up thousands of feet in the air.</p></div><p>Yeah, it&rsquo;s pretty funny that he claimed he was going to prove something by rocketing up to an elevation much lower than commercial jetliners routinely travel.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067619">

</div>
</div>

<div id="replyto_56067619"></div>

<ul id="group_56067619">
	<li id="hiddens_56067619" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066627" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066627" class="commentstatus"></div>
<div id="comment_56066627" class="cw">
	<div id="comment_top_56066627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066627" name="comment_link_56066627" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066627" onclick="return D2.setFocusComment(56066627)" >I blame TV.</a>


		 	<span id="comment_score_56066627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066627); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mark_reh">mark_reh</a>  <span class="uid"><a href="//slashdot.org/~mark_reh">( 2015546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066627"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066627"><p>For the last 30-40 years popular media in the US has been promoting stupidity and turning dumb people into stars, making them famous, and in some cases rich.</p><p>I'm hoping that the pendulum has swung as far as it's going and will start to swing back the other way, but I'm probably foolish to think we've reached peak stoopid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066627">

</div>
</div>

<div id="replyto_56066627"></div>

<ul id="group_56066627">
	<li id="hiddens_56066627" class="hide"></li>
</ul>

<ul id="commtree_56066627"><li id="tree_56066681" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066681" class="commentstatus"></div>
<div id="comment_56066681" class="cw">
	<div id="comment_top_56066681" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066681" name="comment_link_56066681" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066681" onclick="return D2.setFocusComment(56066681)" >Re:</a>


		 	<span id="comment_score_56066681" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066681); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~110010001000">110010001000</a>  <span class="uid"><a href="//slashdot.org/~110010001000">( 697113 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066681"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066681">Social media and crap like "Noize TV" have made it much much worse. I assume Noize TVs money is coming from venture capitalists. No one sane would spend money on such a venture.</div>
	</div>

	<div class="commentSub" id="comment_sub_56066681">

</div>
</div>

<div id="replyto_56066681"></div>

<ul id="group_56066681">
	<li id="hiddens_56066681" class="hide"></li>
</ul>

</li><li id="tree_56066821" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066821" class="commentstatus"></div>
<div id="comment_56066821" class="cw">
	<div id="comment_top_56066821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066821" name="comment_link_56066821" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066821" onclick="return D2.setFocusComment(56066821)" >Re:</a>


		 	<span id="comment_score_56066821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066821); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066821"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066821"><p>what are you talking about, look at the huge thing this self-made star did, and he learned from TV!</p><p><a href="https://www.cnn.com/2017/12/01/us/man-mimic-tv-show-starts-fire-trnd/index.html" title="cnn.com">https://www.cnn.com/2017/12/01...</a> [cnn.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066821">

</div>
</div>

<div id="replyto_56066821"></div>

<ul id="group_56066821">
	<li id="hiddens_56066821" class="hide"></li>
</ul>

</li><li id="tree_56066863" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066863" class="commentstatus"></div>
<div id="comment_56066863" class="cw">
	<div id="comment_top_56066863" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066863" name="comment_link_56066863" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066863" onclick="return D2.setFocusComment(56066863)" >Re:</a>


		 	<span id="comment_score_56066863" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066863); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TimSSG">TimSSG</a>  <span class="uid"><a href="//slashdot.org/~TimSSG">( 1068536 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066863"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066863"><p><div class="quote"><p>For the last 30-40 years popular media in the US has been promoting stupidity and turning dumb people into stars, making them famous, and in some cases rich.</p><p>I'm hoping that the pendulum has swung as far as it's going and will start to swing back the other way, but I'm probably foolish to think we've reached peak stoopid.</p></div><p>Stupid has no limits.

Tim S.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066863">

</div>
</div>

<div id="replyto_56066863"></div>

<ul id="group_56066863">
	<li id="hiddens_56066863" class="hide"></li>
</ul>

</li><li id="tree_56067539" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067539" class="commentstatus"></div>
<div id="comment_56067539" class="cw">
	<div id="comment_top_56067539" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067539" name="comment_link_56067539" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067539" onclick="return D2.setFocusComment(56067539)" >Re:</a>


		 	<span id="comment_score_56067539" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067539); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Scarletdown">Scarletdown</a>  <span class="uid"><a href="//slashdot.org/~Scarletdown">( 886459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067539"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067539"><p>They have to build up as many as possible, because we don't know which one will be the next sacrifice.  Remember, "Sacrifice in March, corn has plenty of starch."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067539">

</div>
</div>

<div id="replyto_56067539"></div>

<ul id="group_56067539">
	<li id="hiddens_56067539" class="hide"></li>
</ul>

</li><li id="tree_56068323" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068323" class="commentstatus"></div>
<div id="comment_56068323" class="cw">
	<div id="comment_top_56068323" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068323" name="comment_link_56068323" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068323" onclick="return D2.setFocusComment(56068323)" >Re:</a>


		 	<span id="comment_score_56068323" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068323); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068323"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068323"><p>
An just think, we all thought this was just another comedy movie.
</p><p>
<a href="http://www.imdb.com/title/tt0387808/" title="imdb.com">http://www.imdb.com/title/tt03...</a> [imdb.com]
</p><p>
Now it is clear that it is a documentary.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56068323">

</div>
</div>

<div id="replyto_56068323"></div>

<ul id="group_56068323">
	<li id="hiddens_56068323" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56066659" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066659" class="commentstatus"></div>
<div id="comment_56066659" class="cw">
</div>

<div id="replyto_56066659"></div>

<ul id="group_56066659">
	<li id="hiddens_56066659" class="hide"></li>
</ul>

<ul id="commtree_56066659"><li id="tree_56066775" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56066775" class="commentstatus"></div>
<div id="comment_56066775" class="cw">
	<div id="comment_top_56066775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066775" name="comment_link_56066775" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066775" onclick="return D2.setFocusComment(56066775)" >Re:Not likely</a>


		 	<span id="comment_score_56066775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066775); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Lord+Bitman">Lord Bitman</a>  <span class="uid"><a href="//slashdot.org/~Lord+Bitman">( 95493 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066775">		
		on Sunday February 04, 2018 @01:45PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066775">#56066775</a>)
		<small><a href="http://www.the-h.net/" title="http://www.the-h.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066775"><p>His launch is not likely to influence his beliefs. Not due to the strength of his convictions, but because he only planned to go up about 600 meters.</p><p>Note that the bare-minimum for being able to detect the curvature of the earth with the naked eye, in ideal / cloudless conditions, is over 10,000 meters. The most-common views that one typically sees of the "curved earth" / thinks of when considering the curvature of the earth, are from the the international space station (or other orbits of roughly that area), which averages 400,000 meters from the earth's surface.</p><p>600 meters much less than he'd get from riding in an airplane. If he didn't trust the windows on those things, and wanted a definite unobstructed view, he could just get into a normal hot air balloon - those tend to go up a little more than 600 meters, on average.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066775">
<span class="ind"></span><a id="reply_link_56066775" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066775" onclick="D2.replyTo(56066775); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56066659" onclick="return D2.selectParent(56066659)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Not likely by Lord Bitman @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066775" data-title="Re:Not likely">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Not likely by Lord Bitman" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066775" data-title="Re:Not likely">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Not likely by Lord Bitman" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56066775" data-title="Re:Not likely">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56066775" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56066775" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56066775" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56066775"></div>

<ul id="group_56066775">
	<li id="hiddens_56066775" class="hide"></li>
</ul>

<ul id="commtree_56066775"><li id="tree_56067131" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067131" class="commentstatus"></div>
<div id="comment_56067131" class="cw">
	<div id="comment_top_56067131" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067131" name="comment_link_56067131" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067131" onclick="return D2.setFocusComment(56067131)" >Re:</a>


		 	<span id="comment_score_56067131" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067131); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~careysub">careysub</a>  <span class="uid"><a href="//slashdot.org/~careysub">( 976506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067131"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067131"><p><div class="quote"><p>600 meters much less than he'd get from riding in an airplane. If he didn't trust the windows on those things, and wanted a definite unobstructed view, he could just get into a normal hot air balloon - those tend to go up a little more than 600 meters, on average.</p></div><p>Or just climb one of the local mountains which go up to a about 2000 meters. From the top of one you can look down on him as he reaches the apex of his little trip (and I do mean little).</p><p>He would do far better with a lawn chair, weather balloons and some tanks of helium.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067131">

</div>
</div>

<div id="replyto_56067131"></div>

<ul id="group_56067131">
	<li id="hiddens_56067131" class="hide"></li>
</ul>

</li><li id="tree_56071709" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56071709" class="commentstatus"></div>
<div id="comment_56071709" class="cw">
	<div id="comment_top_56071709" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56071709" name="comment_link_56071709" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56071709" onclick="return D2.setFocusComment(56071709)" >Re:</a>


		 	<span id="comment_score_56071709" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56071709); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Verdatum">Verdatum</a>  <span class="uid"><a href="//slashdot.org/~Verdatum">( 1257828 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56071709"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56071709">To clarify, he wasn't planning to prove or disprove anything with this particular launch regarding Flat Earth, he was just raising awareness.</div>
	</div>

	<div class="commentSub" id="comment_sub_56071709">

</div>
</div>

<div id="replyto_56071709"></div>

<ul id="group_56071709">
	<li id="hiddens_56071709" class="hide"></li>
</ul>

</li><li id="tree_56067057" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067057" class="commentstatus"></div>
<div id="comment_56067057" class="cw">
</div>

<div id="replyto_56067057"></div>

<ul id="group_56067057">
	<li id="hiddens_56067057" class="hide"></li>
</ul>

<ul id="commtree_56067057"><li id="tree_56067159" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067159" class="commentstatus"></div>
<div id="comment_56067159" class="cw">
	<div id="comment_top_56067159" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067159" name="comment_link_56067159" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067159" onclick="return D2.setFocusComment(56067159)" >Re:</a>


		 	<span id="comment_score_56067159" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067159); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~careysub">careysub</a>  <span class="uid"><a href="//slashdot.org/~careysub">( 976506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067159"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067159"><p><div class="quote"><p>Or just drive across the country and record times of sunrise/sunset. I don't think there's any shortage of ways to prove it.</p></div><p>No there isn't.</p><p>Slashdot has had a flat earther posting here pretty often recently (as an AC of course) and he scoffs at such esoteric tools as geometry and arithmetic. He could not provide a coherent explanation of why Eratosthenes was wrong, he just dismissed the proof as "obviously wrong", but couldn't explain this "obviousness".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067159">

</div>
</div>

<div id="replyto_56067159"></div>

<ul id="group_56067159">
	<li id="hiddens_56067159" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56066777" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066777" class="commentstatus"></div>
<div id="comment_56066777" class="cw">
	<div id="comment_top_56066777" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066777" name="comment_link_56066777" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066777" onclick="return D2.setFocusComment(56066777)" >Re:</a>


		 	<span id="comment_score_56066777" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066777); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Excelcia">Excelcia</a>  <span class="uid"><a href="//slashdot.org/~Excelcia">( 906188 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066777"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066777"><p>You can't say what his beliefs are.  The man is getting attention - that is, after all, what some people crave.  Whether or not they are his real beliefs or the man is just a huge troll, no one can ever really know.  Poe's law holds true.</p><p>The correct response in either case is the same, however.  Quietly call the man an idiot, and refuse to engage in the argument or discussion.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066777">

</div>
</div>

<div id="replyto_56066777"></div>

<ul id="group_56066777">
	<li id="hiddens_56066777" class="hide"></li>
</ul>

<ul id="commtree_56066777"><li id="tree_56066909" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56066909" class="commentstatus"></div>
<div id="comment_56066909" class="cw">
	<div id="comment_top_56066909" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56066909" name="comment_link_56066909" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56066909" onclick="return D2.setFocusComment(56066909)" >Re:</a>


		 	<span id="comment_score_56066909" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56066909); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56066909"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56066909"><p><div class="quote"><p>You can't say what his beliefs are.</p><span class="substr"> </span></div><p>Fine, his stated and publicly professed beliefs.</p><p><div class="quote"><p>The man is getting attention - that is, after all, what some people crave.  Whether or not they are his real beliefs or the man is just a huge troll, no one can ever really know.  Poe's law holds true.</p></div><p>Well, you can't know you're not a brain in a jar, but so what?  Either way, the flaws remain.   There is no genuine behavior of integrity for him.</p><p><div class="quote"><p>The correct response in either case is the same, however.  Quietly call the man an idiot, and refuse to engage in the argument or discussion.</p></div><p>No, the correctness of indifference is questionable, given that the great part of the masses does not seem to follow the same principle.   It would be preferable to indulgence, but may not be more correct than refutation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56066909">

</div>
</div>

<div id="replyto_56066909"></div>

<ul id="group_56066909">
	<li id="hiddens_56066909" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56066765" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066765" class="commentstatus"></div>
<div id="comment_56066765" class="cw">
</div>

<div id="replyto_56066765"></div>

<ul id="group_56066765">
	<li id="hiddens_56066765" class="hide"></li>
</ul>

</li><li id="tree_56066787" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066787" class="commentstatus"></div>
<div id="comment_56066787" class="cw">
</div>

<div id="replyto_56066787"></div>

<ul id="group_56066787">
	<li id="hiddens_56066787" class="hide"></li>
</ul>

</li><li id="tree_56066855" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066855" class="commentstatus"></div>
<div id="comment_56066855" class="cw">
</div>

<div id="replyto_56066855"></div>

<ul id="group_56066855">
	<li id="hiddens_56066855" class="hide"></li>
</ul>

</li><li id="tree_56067025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067025" class="commentstatus"></div>
<div id="comment_56067025" class="cw">
	<div id="comment_top_56067025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067025" name="comment_link_56067025" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067025" onclick="return D2.setFocusComment(56067025)" >An attention whore</a>


		 	<span id="comment_score_56067025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067025); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sacrilicious">sacrilicious</a>  <span class="uid"><a href="//slashdot.org/~sacrilicious">( 316896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067025">This guy is nothing but an attention whore.</div>
	</div>

	<div class="commentSub" id="comment_sub_56067025">

</div>
</div>

<div id="replyto_56067025"></div>

<ul id="group_56067025">
	<li id="hiddens_56067025" class="hide"></li>
</ul>

<ul id="commtree_56067025"><li id="tree_56067507" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067507" class="commentstatus"></div>
<div id="comment_56067507" class="cw">
	<div id="comment_top_56067507" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067507" name="comment_link_56067507" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067507" onclick="return D2.setFocusComment(56067507)" >Re:</a>


		 	<span id="comment_score_56067507" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067507); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bruce_the_moose">bruce_the_moose</a>  <span class="uid"><a href="//slashdot.org/~bruce_the_moose">( 621423 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067507"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067507"><p>Can't we all just acknowledge his 15 minutes of fame are up? Should the modern day Wan Hu succeed in blowing himself up, then, and only then, should we hear about him again.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067507">

</div>
</div>

<div id="replyto_56067507"></div>

<ul id="group_56067507">
	<li id="hiddens_56067507" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56067257" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56067257" class="commentstatus"></div>
<div id="comment_56067257" class="cw">
	<div id="comment_top_56067257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067257" name="comment_link_56067257" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067257" onclick="return D2.setFocusComment(56067257)" >Can we please just stop</a>


		 	<span id="comment_score_56067257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067257); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LeftCoastThinker">LeftCoastThinker</a>  <span class="uid"><a href="//slashdot.org/~LeftCoastThinker">( 4697521 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067257">		
		on Sunday February 04, 2018 @03:37PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067257">#56067257</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067257"><p>Can we please stop posting stories about this guy, he is either mentally unstable (in which case he needs help, not an audience, and Slashdot is contributing to the problem) or he is a con man (who should also not be encouraged or given a platform as well...)</p><p>Anyone who is a "flat earther" can easily test their hypothesis by spending around $10k.  Fly from SFO to Hawii, take longitude and latitude measurements at each destination and track the flight time, use a compass to confirm you are always traveling West.  Hell use GPS to track your flight path.  Then fly to Tokyo, London and back to the US.  Proof positive that the earth is round, and around $10k in plane tickets.</p><p>This is generally why there are very few flat earthers, because plane and business travel is common enough that most people know someone who has actually flown around the planet...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067257">
<span class="ind"></span><a id="reply_link_56067257" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56067257" onclick="D2.replyTo(56067257); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Can we please just stop by LeftCoastThinker @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56067257" data-title="Can we please just stop">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Can we please just stop by LeftCoastThinker" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56067257" data-title="Can we please just stop">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Can we please just stop by LeftCoastThinker" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56067257" data-title="Can we please just stop">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56067257" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56067257" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56067257" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56067257"></div>

<ul id="group_56067257">
	<li id="hiddens_56067257" class="hide"></li>
</ul>

<ul id="commtree_56067257"><li id="tree_56067519" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067519" class="commentstatus"></div>
<div id="comment_56067519" class="cw">
	<div id="comment_top_56067519" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067519" name="comment_link_56067519" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067519" onclick="return D2.setFocusComment(56067519)" >Re:</a>


		 	<span id="comment_score_56067519" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067519); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bruce_the_moose">bruce_the_moose</a>  <span class="uid"><a href="//slashdot.org/~bruce_the_moose">( 621423 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067519"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067519"><p>Cheaper: sit on a beach with a pair of binoculars and look for ships to come over the horizon. Binoculars: $50, sunscreen: $5.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067519">

</div>
</div>

<div id="replyto_56067519"></div>

<ul id="group_56067519">
	<li id="hiddens_56067519" class="hide"></li>
</ul>

<ul id="commtree_56067519"><li id="tree_56067723" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56067723" class="commentstatus"></div>
<div id="comment_56067723" class="cw">
	<div id="comment_top_56067723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067723" name="comment_link_56067723" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067723" onclick="return D2.setFocusComment(56067723)" >Re:Can we please just stop</a>


		 	<span id="comment_score_56067723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067723); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ProzacPatient">ProzacPatient</a>  <span class="uid"><a href="//slashdot.org/~ProzacPatient">( 915544 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067723">		
		on Sunday February 04, 2018 @05:24PM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067723">#56067723</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067723">For everything else; there is MasterCard</div>
	</div>

	<div class="commentSub" id="comment_sub_56067723">
<span class="ind"></span><a id="reply_link_56067723" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56067723" onclick="D2.replyTo(56067723); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56067519" onclick="return D2.selectParent(56067519)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Can we please just stop by ProzacPatient @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56067723" data-title="Re:Can we please just stop">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Can we please just stop by ProzacPatient" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56067723" data-title="Re:Can we please just stop">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Can we please just stop by ProzacPatient" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56067723" data-title="Re:Can we please just stop">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56067723" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56067723" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56067723" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56067723"></div>

<ul id="group_56067723">
	<li id="hiddens_56067723" class="hide"></li>
</ul>

</li><li id="tree_56068805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068805" class="commentstatus"></div>
<div id="comment_56068805" class="cw">
	<div id="comment_top_56068805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068805" name="comment_link_56068805" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068805" onclick="return D2.setFocusComment(56068805)" >Re:</a>


		 	<span id="comment_score_56068805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068805); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Geoffrey.landis">Geoffrey.landis</a>  <span class="uid"><a href="//slashdot.org/~Geoffrey.landis">( 926948 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068805"><p><div class="quote"><p>Cheaper: sit on a beach with a pair of binoculars and look for ships to come over the horizon. Binoculars: $50, sunscreen: $5.</p></div><p>Could be refraction, if the air has an inversion layer of warm air near the surface.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56068805">

</div>
</div>

<div id="replyto_56068805"></div>

<ul id="group_56068805">
	<li id="hiddens_56068805" class="hide"></li>
</ul>

</li><li id="tree_56069305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069305" class="commentstatus"></div>
<div id="comment_56069305" class="cw">
	<div id="comment_top_56069305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069305" name="comment_link_56069305" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069305" onclick="return D2.setFocusComment(56069305)" >Re:</a>


		 	<span id="comment_score_56069305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069305); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~worf_mo">worf_mo</a>  <span class="uid"><a href="//slashdot.org/~worf_mo">( 193770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069305"><p>Yeah, nice try! Everyone knows that there are large escalators placed around the ends of the earth for just that purpose: to make you beach-sitters think that the ships come over - or disappear behind - the "horizon".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069305">

</div>
</div>

<div id="replyto_56069305"></div>

<ul id="group_56069305">
	<li id="hiddens_56069305" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56069123" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069123" class="commentstatus"></div>
<div id="comment_56069123" class="cw">
	<div id="comment_top_56069123" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069123" name="comment_link_56069123" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069123" onclick="return D2.setFocusComment(56069123)" >Re:</a>


		 	<span id="comment_score_56069123" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069123); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~uvajed_ekil">uvajed_ekil</a>  <span class="uid"><a href="//slashdot.org/~uvajed_ekil">( 914487 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069123"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069123"><p><div class="quote"><p>Can we please stop posting stories about this guy, he is either mentally unstable (in which case he needs help, not an audience, and Slashdot is contributing to the problem) or he is a con man (who should also not be encouraged or given a platform as well...)</p></div><p>The coverage this idiot gets is worse than America's fascination with sports sideshow clown Lavar Ball, and that's saying something. Maybe Big Baller Brand will finance a shitty rocket and the two can go out together at the towering height of 1000 feet, or whatever lame altitude the moron was aiming for. Or could  someone at least tell him that a cheap commercial plane ticket will get him way higher than his little toy and its 19th Century technology?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069123">

</div>
</div>

<div id="replyto_56069123"></div>

<ul id="group_56069123">
	<li id="hiddens_56069123" class="hide"></li>
</ul>

</li><li id="tree_56069371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069371" class="commentstatus"></div>
<div id="comment_56069371" class="cw">
	<div id="comment_top_56069371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069371" name="comment_link_56069371" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069371" onclick="return D2.setFocusComment(56069371)" >Re:</a>


		 	<span id="comment_score_56069371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~91degrees">91degrees</a>  <span class="uid"><a href="//slashdot.org/~91degrees">( 207121 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069371">I see him as more of a publicity hound than a con man. He doesn't believe the earth is flat, but he's playing a character that does. He's a lot of fun if you're in on the joke.</div>
	</div>

	<div class="commentSub" id="comment_sub_56069371">

</div>
</div>

<div id="replyto_56069371"></div>

<ul id="group_56069371">
	<li id="hiddens_56069371" class="hide"></li>
</ul>

</li><li id="tree_56069379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069379" class="commentstatus"></div>
<div id="comment_56069379" class="cw">
	<div id="comment_top_56069379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069379" name="comment_link_56069379" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069379" onclick="return D2.setFocusComment(56069379)" >Re:</a>


		 	<span id="comment_score_56069379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069379); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~serviscope_minor">serviscope_minor</a>  <span class="uid"><a href="//slashdot.org/~serviscope_minor">( 664417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069379"><p>For $150, you can launch a weather balloon with a camera high enougough to see the curvature of the earth if you REALLY know what you're doing.</p><p>For the inexperienced ameture, you're probably looking at $250 to $300.</p><p> <em>This is generally why there are very few flat earthers, because plane and business travel is common enough that most people know someone who has actually flown around the planet...</em> </p><p>I doubt that: it's been generally rare since well before the era of common plane travel.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069379">

</div>
</div>

<div id="replyto_56069379"></div>

<ul id="group_56069379">
	<li id="hiddens_56069379" class="hide"></li>
</ul>

</li><li id="tree_56069869" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069869" class="commentstatus"></div>
<div id="comment_56069869" class="cw">
	<div id="comment_top_56069869" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069869" name="comment_link_56069869" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069869" onclick="return D2.setFocusComment(56069869)" >Re:</a>


		 	<span id="comment_score_56069869" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069869); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~houghi">houghi</a>  <span class="uid"><a href="//slashdot.org/~houghi">( 78078 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069869"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069869"><p>2.300 EUR? <a href="https://goo.gl/flights/Lvxrn" title="goo.gl">https://goo.gl/flights/Lvxrn</a> [goo.gl]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56069869">

</div>
</div>

<div id="replyto_56069869"></div>

<ul id="group_56069869">
	<li id="hiddens_56069869" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56067819" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067819" class="commentstatus"></div>
<div id="comment_56067819" class="cw">
	<div id="comment_top_56067819" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067819" name="comment_link_56067819" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067819" onclick="return D2.setFocusComment(56067819)" >Really Dumb Believers</a>


		 	<span id="comment_score_56067819" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067819); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JimSadler">Jim Sadler</a> <span class="socialbadge"><a class="f" href="#" title="From Facebook"></a></span> <span class="uid"><a href="//slashdot.org/~JimSadler">( 3430529 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067819"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067819">      Today anyone can watch th earth rotate and clearly see that it is not flat.  So exactly how can someone believe that it is flat?  Ignorance and psychosis can at times be identical.</div>
	</div>

	<div class="commentSub" id="comment_sub_56067819">

</div>
</div>

<div id="replyto_56067819"></div>

<ul id="group_56067819">
	<li id="hiddens_56067819" class="hide"></li>
</ul>

</li><li id="tree_56068637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56068637" class="commentstatus"></div>
<div id="comment_56068637" class="cw">
	<div id="comment_top_56068637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56068637" name="comment_link_56068637" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56068637" onclick="return D2.setFocusComment(56068637)" >Asshole</a>


		 	<span id="comment_score_56068637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56068637); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AlexMorales">Alex Morales</a> <span class="socialbadge"><a class="f" href="#" title="From Facebook"></a></span> <span class="uid"><a href="//slashdot.org/~AlexMorales">( 5253513 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56068637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56068637">For less than 20k he can get a ride on a su 27 and get higher than needed to prove himself wrong.</div>
	</div>

	<div class="commentSub" id="comment_sub_56068637">

</div>
</div>

<div id="replyto_56068637"></div>

<ul id="group_56068637">
	<li id="hiddens_56068637" class="hide"></li>
</ul>

</li><li id="tree_56069109" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56069109" class="commentstatus"></div>
<div id="comment_56069109" class="cw">
	<div id="comment_top_56069109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069109" name="comment_link_56069109" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069109" onclick="return D2.setFocusComment(56069109)" >Too obvious</a>


		 	<span id="comment_score_56069109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069109); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~uvajed_ekil">uvajed_ekil</a>  <span class="uid"><a href="//slashdot.org/~uvajed_ekil">( 914487 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069109">		
		on Monday February 05, 2018 @01:22AM (<span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069109">#56069109</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069109">Clearly the government paid/coerced him not to launch so he can't see and reveal the true nature of our flat Earth.</div>
	</div>

	<div class="commentSub" id="comment_sub_56069109">
<span class="ind"></span><a id="reply_link_56069109" class="btn link" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56069109" onclick="D2.replyTo(56069109); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Too obvious by uvajed_ekil @slashdot" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56069109" data-title="Too obvious">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Too obvious by uvajed_ekil" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56069109" data-title="Too obvious">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Too obvious by uvajed_ekil" data-url="https://idle.slashdot.org/comments.pl?sid=11699603&cid=56069109" data-title="Too obvious">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://idle.slashdot.org/comments.pl?sid=11699603%26cid=56069109" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56069109" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56069109" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56069109"></div>

<ul id="group_56069109">
	<li id="hiddens_56069109" class="hide"></li>
</ul>

</li><li id="tree_56069761" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56069761" class="commentstatus"></div>
<div id="comment_56069761" class="cw">
	<div id="comment_top_56069761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56069761" name="comment_link_56069761" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56069761" onclick="return D2.setFocusComment(56069761)" >Seeing as he's clearly not going to do this</a>


		 	<span id="comment_score_56069761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56069761); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Maritz">Maritz</a>  <span class="uid"><a href="//slashdot.org/~Maritz">( 1829006 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56069761"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56069761">How about ignoring the attention whore?</div>
	</div>

	<div class="commentSub" id="comment_sub_56069761">

</div>
</div>

<div id="replyto_56069761"></div>

<ul id="group_56069761">
	<li id="hiddens_56069761" class="hide"></li>
</ul>

</li><li id="tree_56070673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56070673" class="commentstatus"></div>
<div id="comment_56070673" class="cw">
	<div id="comment_top_56070673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56070673" name="comment_link_56070673" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56070673" onclick="return D2.setFocusComment(56070673)" >Enough of this fucking idiot already</a>


		 	<span id="comment_score_56070673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56070673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bearhouse">Bearhouse</a>  <span class="uid"><a href="//slashdot.org/~Bearhouse">( 1034238 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56070673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56070673"><p>This ain't "news for nerds" and it sure as shit ain't "stuff that matters".<br>Please stop.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56070673">

</div>
</div>

<div id="replyto_56070673"></div>

<ul id="group_56070673">
	<li id="hiddens_56070673" class="hide"></li>
</ul>

</li><li id="tree_56072517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56072517" class="commentstatus"></div>
<div id="comment_56072517" class="cw">
	<div id="comment_top_56072517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56072517" name="comment_link_56072517" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56072517" onclick="return D2.setFocusComment(56072517)" >Well shoot</a>


		 	<span id="comment_score_56072517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56072517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DiEx-15">DiEx-15</a>  <span class="uid"><a href="//slashdot.org/~DiEx-15">( 959602 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56072517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56072517">I was hoping for a fireworks show<nobr> <wbr></nobr>:(</div>
	</div>

	<div class="commentSub" id="comment_sub_56072517">

</div>
</div>

<div id="replyto_56072517"></div>

<ul id="group_56072517">
	<li id="hiddens_56072517" class="hide"></li>
</ul>

</li><li id="tree_56066967" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56066967" class="commentstatus"></div>
<div id="comment_56066967" class="cw">
</div>

<div id="replyto_56066967"></div>

<ul id="group_56066967">
	<li id="hiddens_56066967" class="hide"></li>
</ul>

<ul id="commtree_56066967"><li id="tree_56067215" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067215" class="commentstatus"></div>
<div id="comment_56067215" class="cw">
	<div id="comment_top_56067215" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067215" name="comment_link_56067215" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067215" onclick="return D2.setFocusComment(56067215)" >Re:</a>


		 	<span id="comment_score_56067215" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067215); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067215"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067215"><p>Oh, that's not true.  I'm sure they're everywhere. The question is whether *this* guy is an actual flat-Earther, or just a smart promoter.</p><p>Steam rockets go back quite a ways in daredevil history, back to Evel Knievel's 1972 attempt to jump the Snake River Canyon in a rocket engineer designed by a team of rocket and aerospace engineers.   His attempt failed because of a premature parachute deployment.   The jump was <a href="https://www.youtube.com/watch?v=fp2q_dKuc-c" title="youtube.com">successfully completed<span class="substr"> </span></a> [youtube.com] in 2016 using a replica which reached altitudes of 2000 feet and a spee</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067215">

</div>
</div>

<div id="replyto_56067215"></div>

<ul id="group_56067215">
	<li id="hiddens_56067215" class="hide"></li>
</ul>

<ul id="commtree_56067215"><li id="tree_56067273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067273" class="commentstatus"></div>
<div id="comment_56067273" class="cw">
	<div id="comment_top_56067273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067273" name="comment_link_56067273" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067273" onclick="return D2.setFocusComment(56067273)" >Re:</a>


		 	<span id="comment_score_56067273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067273); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Camel+Pilot">Camel Pilot</a>  <span class="uid"><a href="//slashdot.org/~Camel+Pilot">( 78781 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067273"><p><i>Oh, that's not true. I'm sure they're everywhere. </i></p><p>Flat Earth nutbars are exclusively northern hemisphere residents. The southern celestial pole (with different star trail patterns) and long summer days disprove the flat theory which is a northern sphere centric "theory".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067273">

</div>
</div>

<div id="replyto_56067273"></div>

<ul id="group_56067273">
	<li id="hiddens_56067273" class="hide"></li>
</ul>

<ul id="commtree_56067273"><li id="tree_56067369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56067369" class="commentstatus"></div>
<div id="comment_56067369" class="cw">
	<div id="comment_top_56067369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56067369" name="comment_link_56067369" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56067369" onclick="return D2.setFocusComment(56067369)" >Re:</a>


		 	<span id="comment_score_56067369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56067369); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56067369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56067369"><p>The Flat Earth Society publishes a <a href="https://theflatearthsociety.org/home/index.php/about-the-society/membership-register" title="theflatearthsociety.org">membership register</a> [theflatearthsociety.org].  You can check for yourself: there are members from Australia, New Zealand and South Africa.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56067369">

</div>
</div>

<div id="replyto_56067369"></div>

<ul id="group_56067369">
	<li id="hiddens_56067369" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56067267" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56067267" class="commentstatus"></div>
<div id="comment_56067267" class="cw">
</div>

<div id="replyto_56067267"></div>

<ul id="group_56067267">
	<li id="hiddens_56067267" class="hide"></li>
</ul>

<ul id="commtree_56067267"><li id="tree_56070957" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56070957" class="commentstatus"></div>
<div id="comment_56070957" class="cw">
	<div id="comment_top_56070957" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56070957" name="comment_link_56070957" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;cid=56070957" onclick="return D2.setFocusComment(56070957)" >Re:</a>


		 	<span id="comment_score_56070957" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56070957); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~coolsnowmen">coolsnowmen</a>  <span class="uid"><a href="//slashdot.org/~coolsnowmen">( 695297 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56070957"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56070957">But he's only conning other Flat-Earthers...It's hard for me to get upset about it.</div>
	</div>

	<div class="commentSub" id="comment_sub_56070957">

</div>
</div>

<div id="replyto_56070957"></div>

<ul id="group_56070957">
	<li id="hiddens_56070957" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//idle.slashdot.org/comments.pl?sid=11699603&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">4 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//idle.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 9;
		D2.currents()['full']     = 13;
		D2.currents()['oneline']  = 78;
		// D2.currents_total(100);

		D2.abbrev_comments({56066909:64,56066443:542,56067215:524});
		D2.noshow_comments([56066421,56066699,56067905,56067161,56067387,56066423,56067491,56066717,56066731,56066633,56066959,56067237,56066659,56067057,56066765,56066787,56066855,56066967,56067267]);
		D2.pieces_comments([56066425,56070287,56066463,56066729,56066917,56068143,56068403,56069615,56069607,56067449,56069889,56070345,56066493,56067053,56066533,56066515,56066763,56068199,56067367,56067501,56068911,56069979,56069759,56066443,56066573,56069659,56067633,56066467,56067459,56069503,56066583,56067111,56066641,56066733,56067637,56069657,56066803,56067065,56067157,56066513,56066545,56068209,56066551,56066637,56068237,56066527,56066929,56068213,56067619,56066627,56066681,56066821,56066863,56067539,56068323,56067131,56071709,56067159,56066777,56066909,56067025,56067507,56067519,56068805,56069305,56069123,56069371,56069379,56069869,56067819,56068637,56069761,56070673,56072517,56067215,56067273,56067369,56070957]);
		D2.init_hiddens([56066421,56066399,56066573,56066467,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(336951);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>418<span class="hide"> comments</span></span></span><a href="//idle.slashdot.org/story/17/12/10/0614225/cards-against-humanity-gives-out-1000-checks?sdsrc=popbyskidbtmprev">'Cards Against Humanity' Gives Out $1000 Checks</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>253<span class="hide"> comments</span></span></span><a href="//idle.slashdot.org/story/17/06/11/2318207/museum-of-failure-opens-in-sweden?sdsrc=popbyskidbtmprev">Museum of Failure Opens In Sweden</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>195<span class="hide"> comments</span></span></span><a href="//idle.slashdot.org/story/17/03/26/065211/terrifying-anti-riot-vehicle-created-to-quash-any-urban-disturbance?sdsrc=popbyskidbtmprev">Terrifying Anti-Riot Vehicle Created To Quash Any Urban Disturbance</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>147<span class="hide"> comments</span></span></span><a href="//idle.slashdot.org/story/17/02/11/060230/hundreds-of-stonehenge-like-monuments-found-in-the-amazon-rainforest?sdsrc=popbyskidbtmprev">Hundreds of Stonehenge-Like Monuments Found In The Amazon Rainforest</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>144<span class="hide"> comments</span></span></span><a href="//idle.slashdot.org/story/18/02/03/0116237/elon-musk-sells-10-million-in-flamethrowers-in-four-days?sdsrc=popbyskidbtmprev">Elon Musk Sells $10 Million in Flamethrowers in Four Days</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//mobile.slashdot.org/story/18/02/04/1727236/finland-will-introduce-a-mobile-drivers-license-app?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/cellphones_64.png" width="64" height="64" alt="Cellphones"></span>
	    
					<p class="grid_12"><a href="//mobile.slashdot.org/story/18/02/04/1727236/finland-will-introduce-a-mobile-drivers-license-app?sdsrc=nextbtmprev">Finland Will Introduce a Mobile 'Driver's License' App</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>59<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/18/02/04/045214/malware-exploiting-spectre-meltdown-cpu-flaws-emerges?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/18/02/04/045214/malware-exploiting-spectre-meltdown-cpu-flaws-emerges?sdsrc=prevbtmprev">Malware Exploiting Spectre, Meltdown CPU Flaws Emerges</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>67<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//idle.slashdot.org/comments.pl?sid=11699603&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">145</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>grep me no patterns and I'll tell you no lines.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?635">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?976">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->